adm redacteur et guppy 5.01

Imprimer Syndication RSS 2.0

lnain

De passage
De passage

Avatar de lnain

Messages : 43

Inscription :

Bonsoir, avant de me lancer dans le "patchage" de mon site vers 5.01, je voudrais savoir si ça pose un problème avec le plugin adm-redacteur ?
merci

Aller en haut de page Aller en bas de page

Réponses

jchouix

Administrateur

Avatar de jchouix

Messages : 1370

Inscription :

Bonsoir,
Citation (lnain)
avant de me lancer dans le "patchage" de mon site vers 5.01, je voudrais savoir si ça pose un problème avec le plugin adm-redacteur ?

Tu as bien raison de poser la question. Je viens de tester et il faut apporter une petite correction au fichier intitulé admin.inc situé dans le répertoire admin/plugins/adm_redacteurs/.
Tu édites ce fichier et tu vas à la ligne 33 où tu as ce code :
include CHEMIN.'inc/hpage.inc';

Tu écris à la place :
include CHEMIN.'admin/hpage.inc';


Ensuite, tu vas à la ligne 44 où tu as ce code :
include CHEMIN.'inc/bpage.inc';

Tu écris à la place :
include CHEMIN.'admin/bpage.inc';


Cordialement.

Aller en haut de page Aller en bas de page

han

Actif
Actif

Avatar de han

Messages : 179

Inscription :

Bonjour Jchouix,

Je viens de passer mon site en Guppyv5.01.
J'utilisais la version 6RC4 de ton plugin.

Je vais donc installer la version complète (v6r7).

Pour ne pas perdre mes rédacteurs, je ne dois pas copier le dossier "data". Mais as-tu fait des modifications dans les fichiers contenus dans le répertoire "data" ?

Cordialement.

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1370

Inscription :

Bonjour han,
Citation (han)
Mais as-tu fait des modifications dans les fichiers contenus dans le répertoire "data" ?

Non mais si c'était le cas, ce ne serait pas bloquant et il te suffirait de revalider la configuration de tes rédacteurs pour qu'elles soient prises en compte.
Cordialement.

Aller en haut de page Aller en bas de page

europa

De passage
De passage

Avatar de europa

Messages : 26

Inscription :

Bonjour, je ne sais plus quelle version du plugin j'ai installé. comment faire pour savoir ?
Merci

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1370

Inscription :

Bonjour europa,
dans le doute, installe la dernière version du plugin sans le répertoire data
Cordialement.

Aller en haut de page Aller en bas de page

europa

De passage
De passage

Avatar de europa

Messages : 26

Inscription :

bonjour,
donc, je l'installe en ftp, pas par guppy ?
merci

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1370

Inscription :

Re-,
Citation (europa)
donc, je l'installe en ftp, pas par guppy ?

Oui, c'est plus sur de l'installer par ftp avec un client comme filezilla. J'insiste sur le fait que tu ne dois pas écraser le contenu du répertoire data/plugins/adm_redacteurs/ de ton site. Pour plus de sécurité, fais une sauvegarde de ce répertoire data/plugins/adm_redacteurs/ avant de faire ta mise à jour.
Cordialement.

Aller en haut de page Aller en bas de page