Pluging rédacteur

Imprimer Syndication RSS 2.0

Peyrollais Masculin

Nouveau
Nouveau

Avatar de Peyrollais

Messages : 2

Inscription :

Bonsoir 8)
Je viens d'installer le plugin rédacteur
Je clique sur l'onglet "rédacteurs" en haut du site, je remplis la case "pseudo" puis celle du "mot de passe". Apparaissent les icones "articles", "nouvelles", "blog" et "editorial" , les accès autorisés du rédacteur.
Mais quand je clique sur l'icone articles ,il y a d'inscrit "Tous les articles" et "Pas d'éléments à gérer"
Je clique sur "Tous les articles" je n'ai rien :O
La même chose pour les icones "Nouvelles" et "Blog" x)
Cela fonctionne sur l'icone "Editorial" :)
J'ai fait la réinstallation deux fois pour être sur d'avoir tous les fichiers
Qu'ai je raté dans l'installation?
Le fork ajoutemenu est il obligatoire avec ce plugin?
Merci de votre aide
Peyrollais
Ps Meilleurs voeux pour 2011

Aller en haut de page Aller en bas de page

Réponses

jchouix

Administrateur

Avatar de jchouix

Messages : 1370

Inscription :

bonsoir Peyrollais,
meilleurs voeux à toi aussi.
Citation
Qu'ai je raté dans l'installation ?
Ton problème ne vient pas l'installation du plugin mais de la configuration des droits de ton rédacteur. Il te faut éditer la configuration du rédacteur et cliquer sur le bouton Droits à coté de la section qui est cochée (article, blog, etc..). Ensuite, tu verras apparaitre différentes cases à cocher qui donnent des droits pour ajouter, modifier, etc.... Tu coches ce que tu souhaites attribuer comme droits à ton rédacteur et ensuite tu enregistres.
A+

Aller en haut de page Aller en bas de page

Peyrollais Masculin

Nouveau
Nouveau

Avatar de Peyrollais

Messages : 2

Inscription :

Merci de m'avoir répondu si rapidement
J'ai suivi tes conseil et cela fonctionne parfaitement
Encore merci
Peyrollais

Aller en haut de page Aller en bas de page