gerer articles rédacteurs


mistinguette - 25 Mars 2015, 7:24


Bonjour,

Lorsque je vais sur "gérer les documents des rédacteurs" j'ai problème :
- Il y a plus d'articles que ceux attribuer à ce rédacteur

ils existent, ils ont un numéro id, je peux les visualiser mais ils n'existent pas dans la liste des articles principales

le contrôle d'integrité ne sort aucune erreures

Avez vous des idées pour nettoyer ces fantômes ?
Y a t-tl un moyen pour les affecter dans le menu "item" à partir de gerer les articles ?
merci beaucoup


jchouix - 25 Mars 2015, 23:24


Bonsoir mistinguette,

Citation (mistinguette)
Lorsque je vais sur "gérer les documents des rédacteurs" j'ai problème :
- Il y a plus d'articles que ceux attribuer à ce rédacteur

Tu es sûr que tous les documents sont des articles car quand tu cliques sur "gérer les documents crées par le rédacteur XXX", tu affiches tous les documents (articles, news, etc..) du rédacteur XXX et pas seulement les articles.
Cordialement.


mistinguette - 26 Mars 2015, 20:43


J'ai eu peur de dire encore n'importe quoi, mais après verif, le type correspond bien à article


jchouix - 27 Mars 2015, 11:14


Bonjour mistinguette,
ces articles "fantômes" existent-ils dans guppy ? Sont-ils associés à d'autres rédacteurs appartenant au même groupe que le rédacteur concerné ?
Ce problème est-il présent pour tous les rédacteurs ?
Si je te pose toutes ces questions, c'est que j'essaie de cerner ton problème.
Cordialement.


mistinguette - 29 Mars 2015, 19:34


Je vais éplucher mes rédacteurs de plus pret, mais avec un serveur académique qui joue à cache cache et 3 enfants, c'est pas évident de regarder. Je te recontacte bientôt


mistinguette - 13 Avril 2015, 21:55


Bonjour, c'est toujours le bazard !! :fsb2_mad: ..
- Un redacteur A n'a aucun item à gérer alors que je lui en ai déclarer
-Un rédacteur B a bien plus d'item à gérer que ceux déclarer par l'admin ( en plus, qui ne sont pas dans la bonne boite)

A et B n'appartiennent pas au même groupe

Ce sont des articles qui existent

le problème porte sur des articles antérieurs à la V5. Les nouveaux rédigés par les rédacteurs arrivent aux bons endroits

PS : où puis je vérifier que j'ai bien la dernière Maj car à force de tester j'ai fini par faire une bétise
( mais ça n'a pas eu d'influence sur mon problème)

C'est curieux que je sois la seule à avoir ce pb


jchouix - 14 Avril 2015, 18:46


Bonsoir mistinguette,
la première chose est d'être sur que tu as bien la dernière mise à jours. Je te propose d'installer cette dernière mise à jours à cette adresse http://forum.lebrikabrak.info/index.php?p=download&id=55
Ensuite, tu refais des tests uniquement avec le rédacteur A et tu reviens me dire si les problèmes sont toujours présents ou non.
Cordialement.