Enregistrement impossible

Imprimer Syndication RSS 2.0

Norbert

Nouveau
Nouveau

Avatar de Norbert

Messages : 8

Inscription :

Bonjour,
Utilisant adm-recdacteurs avec ma classe, nous avons eu un problème : impossible d'enregistrer un article que l'on venait de modifier. Article que je pouvais enregistrer en passant par le compte admin de Guppy.
Ai-je fait une erreur dans les paramètrage ?
Cordialement.
Norbert

J'utilise la version 6.12.2 avec guppy 5.03

Aller en haut de page Aller en bas de page

Réponses

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

Bonsoir Norbert,
Citation (Norbert)
impossible d'enregistrer un article que l'on venait de modifier

As tu eu un message d'erreur lors de l'enregistrement ?
Autre question, peux tu créer un nouvel article avec ce rédacteur sans problème ?
Cordialement.

Aller en haut de page Aller en bas de page

Norbert

Nouveau
Nouveau

Avatar de Norbert

Messages : 8

Inscription :

Bonsoir,
Il n'y a pas eu de message d'erreur. C'est arrivé sur tous les rédacteurs qui modifiaient leurs textes.
Je ferai le test demandé demain et t'informerai aussitôt.
Merci pour ta réponse.
Norbert

Aller en haut de page Aller en bas de page

Norbert

Nouveau
Nouveau

Avatar de Norbert

Messages : 8

Inscription :

Bonsoir,
Après essai aujourd'hui :
-Lorsque le rédacteur enregistre à nouveau son article, le bandeau vert de l'enregistrement réussi apparait.
-Le même rédacteur peut créer et enregistrer un nouvel article, il ne peut pas l'enregister une nouvelle fois.
En espérant que cela te soit utile.
Cordialement.
Norbert

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

Bonsoir Norbert,
si j'ai bien compris, lorsque le rédacteur enregistre son article après la modification de son contenu, le bandeau vert apparait bien mais la modification n'est pas prise en compte.
C'est bien ça ?
Cordialement.

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

Bonjour Norbert,
je vais avoir besoin que tu me crées un compte rédacteur pour que je fasse des tests. Tu m'envoies les identifiants ainsi que l'adresse de ton site via la messagerie privée.
Cordialement.

Message édité 1 fois, dernière édition par jchouix le Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

Bonsoir Norbert,
j'ai trouvé l'origine du problème. Je te remercie de me l'avoir signalé car c'est bien un bug qui n'apparait que lorsqu'on n'autorise pas la (dés)activation des documents. Je te mets ci-dessous le patch correctif à appliquer pour le résoudre.
Une fois installé et testé, j'aimerai que tu me fasses un retour pour confirmer que le problème est réglé ou non. Merci par avance.
Cordialement.
Fichier joint
Télécharger
Fichier téléchargé 101 fois (nom du fichier: patch_correctif_Norbert_pour_adm_redacteur6.12.2.zip ; taille: 4.805 KO, date d'upload: 05 Février 2020, 17:20)
Ce patch permet de corriger un bug qui apparait lorsqu'on n'autorise pas le droit de (dés)activer un document à un rédacteur.

Aller en haut de page Aller en bas de page

Norbert

Nouveau
Nouveau

Avatar de Norbert

Messages : 8

Inscription :

Bonjour,
Je viens juste d'installer ton patch. J'ai fait un essai, l'enregistrement a fonctionné. Je renouvelle l'opération avec mes élèves et je te tiens au courant.
Norbert

Aller en haut de page Aller en bas de page

Norbert

Nouveau
Nouveau

Avatar de Norbert

Messages : 8

Inscription :

Bonjour,
Je confirme, cela a fonctionné correctement avec d'autres élèves.
Merci pour ton travail et ta réactivité !
Cordialement.
Norbert

Aller en haut de page Aller en bas de page