Php 5.3 et adm_redacteur

Imprimer Syndication RSS 2.0

linuxmr Masculin

Habitué
Habitué

Avatar de linuxmr

Messages : 52

Inscription :

SAlut Jerome,

Est ce que le plugin adm_redacteur est compatible avec php 5.3??

Peut on voir ensemble la partie en commun que nous avons?

Bien amicalement

Michel

Aller en haut de page Aller en bas de page

Réponses

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

bonsoir michel,
Citation
Est ce que le plugin adm_redacteur est compatible avec php 5.3 ??
Le plugin fonctionne avec php 5.3 mais c'est vrai que les expressions régulières POSIX sont dépréciées à partir de php 5.3 d'où l'apparition de messages d'avertissement.
Je vais les remplacer par leur équivalents PCRE pour éviter des problèmes avec la future version PHP 6.
Citation
Peut on voir ensemble la partie en commun que nous avons ?
Aucun problème mis à part la disponibilité.
A+

Aller en haut de page Aller en bas de page

linuxmr Masculin

Habitué
Habitué

Avatar de linuxmr

Messages : 52

Inscription :

Salut ami Jerome,

Oh cela m'interesse de voir cela avec la compatibilité php 6.

C'est une bonne idée.

Je te propose des l'instant que tu as le temps et que nous voyons ensemble

Bonne journée

Amitiés sincères

Michel

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1380

Inscription :

bonsoir michel,
je te contacterai quand j'aurai un peu de temps devant moi.
A+

Aller en haut de page Aller en bas de page