Résultats de la recherche (4 résultats)

JPB

Avatar de JPB

26 Septembre 2018, 14:39

Plugins Guppy v5.x » Adm_redacteurs » pb admin_redacteurs sur dernière version guppy

Bonjour jchouix

Après avoir galéré avec UwAmp en local pour avoir accès à localhost, j'ai reinstallé adm_redacteurs V 6.12 et appliqué son patch de mise à jour et ce plusieurs fois.
Ces nombreuses reinstallations par dessus l'ancienne aboutissaient toujours au même problème.

Finalement, j'ai effacé tout ce qui concernait adm_redacteurs et je l'ai reinstallé.
Tout est rentré dans l'ordre et fonctionne à nouveau en local.

J'étais pourtant bien en v 6.12 et avais appliqué le patch de mise à jour.
Le problème est apparu au moment de la mise à jour de Guppy v50206.

J'attends encore un peu pour mettre la maj de guppy en ligne.
J'ai quand même régulièrement des soucis dès qu'il y a une maj du CMS et c'est toujours avec appréhension que je la fait !

Cordialement et merci pour tout.

JPB

Avatar de JPB

24 Septembre 2018, 16:47

Plugins Guppy v5.x » Adm_redacteurs » pb admin_redacteurs sur dernière version guppy

Bonjour Jchouix,

J'ai eu le même problème que dans le message 1
J'ai appliqué le patch correctif pour adm_redacteurs v6.12 concernant un problème de session avec guppy 5.02.06
Tout est rentré dans l'ordre en étant connecté en tant qu'admin, mais pour un rédacteur landa, impossible de se connecter.
Le message étant le suivant : "la connexion a échouée car les identifiants ne sont pas corrects"
Peux-tu m'aider ?
Cordialement et merci

JPB

Avatar de JPB

28 Avril 2018, 16:41

Plugins Guppy v5.x » Adm_redacteurs » Pbs d'administration depuis Maj de guppy en 5.02.05

Bonjour Jchouix
Je viens d'updater un site guppy vers 5.02.05
J'en ai profité pour installer adm_redacteurs 6.12.0
le site est chez OVH dans un répertoire www
Je n'ai pas accès à l'administration du plugin. Voir ICI
Peux-tu m'aider ?
PS: j'ai supprimé "session_start()" dans writer.php du répertoire "plugins/adm_redacteurs/"
D'avance merci
Cordialement