Résultats de la recherche (26 résultats)

europa

Avatar de europa

19 Octobre 2016, 13:00

Plugins Guppy v5.x » Adm_redacteurs » modification article impossible

Bonjour,
j'ai essayé avec un autre article qui n'a pas présenté ce défaut.
Du coup, je me demande si je ne vais pas créer unnouvel article qui remplacerait le défaillant.
Oui, je sais ça ne règle pas le problème et tu n'aimes pas cela mais c'est pour t'éviter du boulot.

europa

Avatar de europa

03 Juillet 2016, 0:03

Plugins Guppy v5.x » Adm_redacteurs » problème de choix des boites de menu

Bonjour, j'ai un soucis avec adm-redacteur dans le site du collège europa. pour un rédacteur, si je vais dans l'onglet items de menu et que, dans la section "Gérer les boites de menus de la section items de menu", je choisis " Accès aux boite de menu suivantes" et que je sélectionne les quelques boites que je veux rendre accessibles à ce rédacteur, celui-ci a, lorsqu'il veut créer un item de menu, une liste déroulante mais qui n'affiche que des "2 points" ( : )et pas le nom des boites.
Il ne peut donc pas choisir la boite où publier l'item.
Est-ce une erreur de ma part ?
Merci

europa

Avatar de europa

29 Octobre 2015, 11:18

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

Citation
Cela signifie que ton serveur doit tourner avec un version php 5.2 qui est une vielle version

oui, en effet, ça fait un bout de temps qu'on demande aux gestionnaires du serveur de l'académie de Grenoble de nous remettre un serveur à jour mais pour le moment, ce n'est pas encre fait. tu comprends donc que je n'ai pas la possibilité d'intervenir là dessus. :fsb2_cry:
J'ajoute donc la config du serveur donnée par guppy :
Citation
GuppY 5.01.01
Système d'exploitation du serveur : Linux 2.6.26-2-amd64
PHP : 5.2.6-1+lenny16 / MET=600 - ML=512M - UMF=512M - PMS=512M - MFU=50
URL du site : http://www.ac-grenoble.fr/college/europa.montelimar/
Plugins : Plugin Adm_rédacteurs
UA: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Device: computer
Résolution écran : 1366x768 / 1366x728

voilà la misère

europa

Avatar de europa

29 Octobre 2015, 10:52

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

il y a de ça puisque il y a encore une erreur mais ce n'est plus la même :
Citation
Fatal error: Call to undefined function array_replace_recursive() in /home/www/html/college/europa.montelimar/plugins/adm_redacteurs/helpers/plugin_menu_helper.php on line 65

je ne sais pas si ça aide

europa

Avatar de europa

29 Octobre 2015, 9:47

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

Je reviens à la charge : j'ai renvoyé tout le plugin et ça ne marche toujours pas.
2 questions :
- je me rappelle avoir changé quelques trucs dans la config de l'éditeur des rédacteurs pour avoir le bouton vidéo et être avec monocolor. Est-ce que ça peut avoir une importance ?
-j'utilise la màj 6 vers 6.5, est-ce qu'il faut que j'essaie avec le plugin complet ?

europa

Avatar de europa

28 Octobre 2015, 22:34

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

Bonsoir,
bon ben ça fait 4 fois que je renvoie le fichier et ça ne fonctionne toujours pas.
pour
Citation
je te conseille de transférer et de décompresser l'archive zip à la racine de ton site

je ne sais pas comment faire, je ne dispose que de filezilla et je ne vois comment faire cela avec.
Bref, pas moyen de faire fonctionner le plugin.

europa

Avatar de europa

28 Octobre 2015, 15:32

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

là, je dois m'absenter, je fais une nouvelle tentative ce soir et je te tiens au courant.
Juste une petite remarque :
Dans les instructions pour la mise à jour, tu dis qu'il faut supprimer les dossiers admin/plugins/adm_redacteurs/ et plugins/adm_redacteurs/ avec tout leur contenu, or j'ai remarqué que dans la nouvelle version, dans le dossier admin/plugins/adm_redacteurs, il n'y a que 4 fichiers, pas les dossiers assets, controllers ni views, c'est normal ?merci

europa

Avatar de europa

28 Octobre 2015, 14:41

Plugins Guppy v5.x » Adm_redacteurs » Adm_redacteur et diaporama

Bonjour,
aussitôt reçu le message, j'ai tenté l'installation de la V6-5.
Alors, j'ai téléchargé le fichier "du bas" , la mise à jour à partir de la v6.
J'ai supprimé les deux dossiers indiqués et leur contenu.
J'ai "reuploadé" les dossiers en ftp, de l'archive dézippée.
et là, quand je vais dans l'onglet gestion des plugins et que je clique pour ouvrir adm-redacteurs, j'ai le message d'erreur :
Parse error: syntax error, unexpected T_CLASS, expecting T_STRING or T_VARIABLE or '{' or '$' in /home/www/html/college/europa.montelimar/plugins/adm_redacteurs/libraries/pagination.php on line 86

Est-ce que c'est moi qui ai mal fait ou est-ce un autre soucis ?
merci