Résultats de la recherche (151 résultats)

han

Avatar de han

18 Février 2018, 15:24

Plugins Guppy v5.x » Adm_redacteurs » Problème avec nouvelles

Re,
Voilà ce que j'obtiens après quelques tests.
Par défaut dans "config services", je cache la date de création de nouvelles. je viens de décocher cette option : voici les dates qui apparaissent
Alors que dans l'ordre chronologique, j'avais créé :
1) Des correspondants d'Égypte bientôt dans notre école ! (en admin)
2) essai (en rédacteur)
3) as des as (en rédacteur)
4) best of the best (en admin)
5) the first (en rédacteur)
Apparemment pour les rédacteurs l'heure de création est bloquée à 00h00.

han

Avatar de han

17 Février 2018, 21:40

Plugins Guppy v5.x » Adm_redacteurs » Problème avec nouvelles

Bonjour Jchouix,

Un rédacteur vient de créer une nouvelle nommée "essai" sur ce site : mais elle n'apparaît pas dans la boite "nouvelles" en page d'accueil.

En vérifiant dans les nouvelles, elle est pourtant présente mais n'est pas située en tête de liste alors que c'est la dernière nouvelle créée (ce qui explique pourquoi elle n'apparait pas dans la boîte nouvelle étant donné que cette boite est configurée pour n'afficher que la dernière)...

Y a-t-il un paramétrage particulier à faire ?

Cordialement.

han

Avatar de han

23 Décembre 2017, 19:25

Plugins Guppy v5.x » Qcm (extension pour le plugin Adm_redacteurs) » ajouter un bouton retour

Bonjour, Jchouix,

Merci pour eux.


Si je mets le lien entier, comme ICI
<p style="text-align: center;"><input class="bouton" onclick="window.location='http://ecoleblaisybas.legtux.org/articles.php?lng=fr&pg=647&tconfig=0';" type="button" value="Retour" /></p>

après validation il est transformé en lien relatif
<p style="text-align:center"><a class="my_bouton" href="articles.php?lng=fr&pg=647&tconfig=0">Retour</a></p>


Mets, voilà où me renvoie le bouton retour...(lien qui ne conduit à rien)
http://ecoleblaisybas.legtux.org/plugins/qcm/articles.php?lng=fr&pg=647&tconfig=0

han

Avatar de han

22 Décembre 2017, 22:50

Plugins Guppy v5.x » Qcm (extension pour le plugin Adm_redacteurs) » ajouter un bouton retour

Bonsoir,
Citation (Jchouix)
il serait plus judicieux de partir sur le code html suivant pour créer ton bouton :

Entendu, je vais procéder ainsi, cela évitera de toucher aux paramètres de sécurité.
Citation (Jchouix)
à mon avis, vu que tu matrises le langage css

Là, tu me surestimes. Je fais souvent appel à ton aide ainsi que celle de Jean-Denis.


Merci et passe de bonne fêtes de fin d'année.

han

Avatar de han

21 Décembre 2017, 23:39

Plugins Guppy v5.x » Qcm (extension pour le plugin Adm_redacteurs) » ajouter un bouton retour

Bonsoir Jchouix,

A chaque quiz, je mets un bouton retour (dans "Contenu avant qcm") qui contient ce code.

<p style="text-align: center;"><input class="bouton" onclick="window.location='http://ecoleblaisybas.legtux.org/articles.php?lng=fr&pg=647&tconfig=0';" type="button" value="Retour" /></p>

Je valide, le bouton fonctionne, mais quand je retourne vérifier le code source, voilà ce que j'obtiens.
<p style="text-align:center"><input class="bouton" type="button" value="Retour" /></p>

Une idée ?

han

Avatar de han

15 Décembre 2017, 1:38

Plugins Guppy v5.x » Qcm (extension pour le plugin Adm_redacteurs) » Petit couic ?

Bonjour,
Effectivement, il s'affichait alors que je n'avais ABSOLUMENT rien fait....
Par contre, j'ai effectué une correction au niveau d'une question, et à nouveau il ne s'affiche plus !
J'ai effacé le cache, l'historique, actualisé.. Rien...
Cordialement.


Edit : 10 minutes plus tard, sans avoir rien fait, il s'affiche à nouveau (sous Firefox) !

Edit bis : il ne s'affiche pas sous Chrome et Opera.

Edit ter : ce matin, j'ai essayé sur un PC de l'école :
Sous firefox, le quiz 1(histoire) s'affiche mais pas le quiz 2(conjugaison)
Par contre, sous chrome, le quiz 1 ne s'affiche pas mais le quiz 2 si.