Version haut débit de: Forum du site Lebrikabrak
Aide - Rechercher - Membres

Petit couic ?

han (13 Décembre 2017, 20:26)
Bonjour Jchouix,

J'ai créé un 1er quiz qui fonctionne sans souci.

Par contre avec le 2e, rien ne s'affiche : pourtant il me semble que tout est activé...

Ai-je manqué quelque chose ?

Cordialement.
jchouix (14 Décembre 2017, 23:14)
Bonsoir han,
je viens d'aller voir et les deux qcm se sont bien affichés. As tu fait quelque chose pour corriger le soucis que tu as eu ?
Cordialement.
han (15 Décembre 2017, 1:38)
Bonjour,
Effectivement, il s'affichait alors que je n'avais ABSOLUMENT rien fait....
Par contre, j'ai effectué une correction au niveau d'une question, et à nouveau il ne s'affiche plus !
J'ai effacé le cache, l'historique, actualisé.. Rien...
Cordialement.


Edit : 10 minutes plus tard, sans avoir rien fait, il s'affiche à nouveau (sous Firefox) !

Edit bis : il ne s'affiche pas sous Chrome et Opera.

Edit ter : ce matin, j'ai essayé sur un PC de l'école :
Sous firefox, le quiz 1(histoire) s'affiche mais pas le quiz 2(conjugaison)
Par contre, sous chrome, le quiz 1 ne s'affiche pas mais le quiz 2 si.
jchouix (15 Décembre 2017, 10:50)
Bonjour han,
ce doit être un problème au niveau du code javascript. Je vais regarder ça de plus près. Je te tiens au courant.
Cordialement.
jchouix (15 Décembre 2017, 12:24)
re-,
je te mets la correction du couic que tu as découvert. Teste le et dis moi si tout est bon. Merci.
Fichier joint
Télécharger
Fichier téléchargé 78 fois (nom du fichier: patch_correctif_affichage_for_addon_qcm_v1.1.zip ; taille: 5.475 KO, date d'upload: 15 Décembre 2017, 12:24)
patch correctif concernant le mauvais affichage du qcm pour la version 1.1
han (15 Décembre 2017, 22:18)
Bonsoir Jchouix,
Nickel, ça fonctionne !
Félicitations au SAV : rapide et efficace.
Merci.
jchouix (16 Décembre 2017, 10:03)
Bonjour han,
je te remercie pour ton retour. Si tu découvres d'autres couics, n'hésite pas.
Cordialement.