Version haut débit de: Forum du site Lebrikabrak
Aide - Rechercher - Membres

passage de la version 559 à la 670 problématique

videocripp (31 Mars 2016, 14:22)
Bonjour,
je suis actuellement avec la version 4.6.14 de guppy et je souhaite passer à la version 5. Pour ce faire j'utilise zazoominiwebserver et j'ai passé le site en 4.6.28 avec adm rédacteurs 5.5.9, menus extra 4.6.27/4.6.28 et jmforks 4.6.28.
Je suis à la lettre les procédures de migration guppy et adm rédacteurs, guppy5 fonctionne parfaitement par contre les anciennes données d'adm redacteurs ne remontent pas et je n'arrive même pas à créer un nouveau rédacteur. (joli message d'erreur rouge). J'ai essayé de nombreuses façons differentes de procéder sans succès. Du coup j'ai douté du zazooserver, j'ai même essayer de faire une install avec un guppy tout neuf et un adm redacteur tout neuf et là j'arrive à créer un nouveau rédacteur...
Si une bonne âme pouvait me guider avec une procédure pour passer de 4.6.28 à la 5.01.02. En fait, je ne sais pas trop ce qu'il faut garder ou pas dans la 4.6.28 dans les répertoires admin/plugins, data/plugins, plugins. C'est un peu contradictoire entre les deux procédures ou plus probablement c'est moi qui comprend de travers ! J'imagine.
Merci par avance,
videocripp
jchouix (31 Mars 2016, 20:16)
Bonsoir videocripp,
si j'ai bien suivi, tu as migré de guppy v4.6.28 à guppy v5.x sans difficulté et le problème que tu as concerne la migration du plugin adm_redacteurs.
Alors, je vais te redonner la marche à suivre pour que tu vérifies si c'est bien ce que tu fais.
1) Tu as conservé uniquement le répertoire plugins/adm_redacteurs/data/ avec son contenu et supprimer tous les autres répertoires et fichiers situés dans les répertoires admin/plugins/adm_redacteurs/ et plugins/adm_redacteurs/ de la version 5.5.9
2) Tu as installé la dernière version 6.7 du plugin adm_redacteurs qui est disponible en suivant ce lien : http://forum.lebrikabrak.info/index.php?p=download&id=71
3) Tu t'es rendu dans la partie admin du plugin et tu as cliqué sur l'icone intitulée "Migration des données"
Dis moi si c'est ok.
Cordialement.

videocripp (01 Avril 2016, 9:42)
Bonjour jchouix, oui c'est exactement ce que je fais. Je viens de terminer une tentative avec ce message d'erreur "L'enregistrement a échoué car il y a des erreurs" lorsque j'essaie de créer un nouveau rédacteur. Je ne vois toujours pas mes anciens rédacteurs malgré la migration des données.
Un peu dépité sur ce coup là, ça ressemble à une erreur que je répèterai sans m'en rendre compte. A la louche, j'ai fait une trentaine d'install...
jchouix (01 Avril 2016, 12:31)
Bonjour,
je t'ai envoyé un mail pour te demander de m'envoyer tout le contenu de ton répertoire plugins/adm_redacteurs/data/.
Cordialement.
jchouix (01 Avril 2016, 21:38)
Bonsoir,
je t'ai envoyé un mail avec les données à placer dans ton guppy v5.0102.
Cordialement.
videocripp (02 Avril 2016, 14:37)
Bonjour jchouix, problème résolu ! En fait le soucis venait du zazoominiwebserver. J'ai essayé avec un autre serveur web portable et la création d'un nouveau rédacteur est passée. Un énorme merci pour ton aide. Bon week end à toi.
videocripp

jchouix (02 Avril 2016, 16:24)
Bonjour videocripp,
merci pour ton retour. Je te souhaite une bonne continuation dans ton projet.
Cordialement.