Erreur page introuvable

Imprimer Syndication RSS 2.0

nicolas11 Masculin

Nouveau
Nouveau

Avatar de nicolas11

Messages : 15

Inscription :

Bonjour,
et tout d'abord merci pour votre travail.
J'ai installé le module, il me semble en respectant la procédure et en chmodant correctement.
j'ai pu créer un rédacteur.
il m'est impossible de me connecter comme rédacteur… j'ai activé le bouton rédacteur dans le menu en cliquant sur afficher l'icone du menu et il est bien apparu.
Désormais quand je clique dessus j'obtien un erreur 404 avec en adresse la page : http://intranet.larouatiere.co...amp;sort=ch_asc
Pouvez-vous m'apporter un éclairage car je bloque.
par avance merci,
N.Granier

Aller en haut de page Aller en bas de page

Réponses

jchouix

Administrateur

Avatar de jchouix

Messages : 1382

Inscription :

Bonjour nicolas11,
le lien de la page que tu m'as indiqué envoie vers un site qui tourne avec le cms wordpress. Or, le plugin adm_redacteurs est adapté seulement au cms Guppy. Pourrais tu me donner le lien de ton site Guppy dans lequel tu as installé le plugin adm_redacteurs.
Cordialement.

Aller en haut de page Aller en bas de page

nicolas11 Masculin

Nouveau
Nouveau

Avatar de nicolas11

Messages : 15

Inscription :

J'ajoute une information sur ce que je comprends de l'erreur : il semble que le menu envoie vers le répertoire principal au lieu du sous répertoire /plugins/adm_redacteurs/ et je ne vois pas pourquoi.
merci d'avance.

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1382

Inscription :

Bonsoir nicolas11,
pourrais tu afficher le lien du plugin dans le menu de ton guppy pour que je vois par moi même ?
Merci.
Cordialement.

Aller en haut de page Aller en bas de page

nicolas11 Masculin

Nouveau
Nouveau

Avatar de nicolas11

Messages : 15

Inscription :

Bonjour,
c'est chose faite, je l'avais désactivé en essayant de comprendre et j'avais oublié de le réactiver, désolé.

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1382

Inscription :

Bonjour,
le problème vient de la réécriture d'url que tu as activé dans guppy. Je vais chercher à savoir pourquoi ça coince avec le plugin. Merci de m'avoir signalé ce couic. Je te tiens au courant quand j'aurai une solution.
Cordialement.

Aller en haut de page Aller en bas de page

jchouix

Administrateur

Avatar de jchouix

Messages : 1382

Inscription :

Bonsoir nicolas11,
je n'ai pas trop le temps de voir d'où vient le couic de guppy. Aussi, je te propose une correction qui va le contourner. Pour cela, tu télécharges le fichier ci-joint et tu le décompresses à la racine de ton guppy. Reviens me dire si tout est rentré dans l'ordre.
Cordialement.
Fichier joint
Télécharger
Fichier téléchargé 20 fois (nom du fichier: patch_correctif_urlrewriting_for_adm_redacteurs_v6.10.zip ; taille: 1.280 KO, date d'upload: 30 Septembre 2017, 20:19)
Ce patch permet de corriger une mauvaise prise en compte du lien du plugin affiché dans le menu principal de guppy lorsque l'urlrewriting est coché dans la configuration de guppy.

Aller en haut de page Aller en bas de page

nicolas11 Masculin

Nouveau
Nouveau

Avatar de nicolas11

Messages : 15

Inscription :

Bon, merci beaucoup pour le diagnostic, je ne risquais pas de trouver. Mon site en étant à l'état de squelette, j'ai désactivé la réécriture et oh ! miracle, ça fonctionne.
Je peux donc travailler correctement avec ce super plugin sans équivalent sur des CMS bien plus connu que Guppy.
bon courage pour la réparation du bug, j'attends ton retour,
cordialement

Aller en haut de page Aller en bas de page