compatibilité avec chrome 35 et IE 11


jchouix - 28 Mai 2014, 22:20


Bonjour,
suite à des remontées de problème d'édition avec les navigateurs Chrome 35 et IE 11, je vous mets à disposition ci-dessous un patch correctif.
Un retour de vos test sera apprécié pour savoir si les corrections sont bonnes auquel cas elles seront intégrées à guppy dans une future mise à jour.
Merci.

Fichier joint
Télécharger
Fichier téléchargé 474 fois (nom du fichier: patch_correctif_pgeditor_2014052823.zip ; taille: 27.99 KO, date d'upload: 28 Mai 2014, 22:23)
Patch correctif pour la prise en compte des navigateurs Chrome 35 et IE 11


loockeed - 29 Mai 2014, 3:37


Bonjour,
Patch ok sur deux sites.
Merci pour le correctif.
Cordialement


jchouix - 29 Mai 2014, 10:10


Bonjour loockeed,
merci pour le retour te test.
Cordialement.


Katryne - 09 Aout 2014, 10:52


Bonjour Jérôme,
Dans ce zip, le fichier javascript est le même que celui de la version 5 de Guppy, avec la référence à de l'utf-8, alors que le guppy 4.6.28 est en iso 8859-1. Cela ne risque-t-il pas de causer des soucis ?


jchouix - 10 Aout 2014, 19:17


Bonsoir katryne,

Citation (katryne)
Cela ne risque-t-il pas de causer des soucis ?

Non il n'y a aucun problème vu qu'il n'y a pas un mélange des deux charsets sur la même page html.
Cordialement.


Katryne - 10 Aout 2014, 19:58


Merci de ta réponse